EIM Connecting to Server Issue

Comments

1 comment

  • Official comment
    Avatar
    Meredith Pettet

    Hi Doug,

    I'm glad we were able to resolve this through the ticket. For other users experiencing the same issue, please see the steps below as a resolution.

    Disable the following Local Security Policy:

    Go to Control Panel -> Administrative Tools -> Local Security Policy
    Disable the setting for "System cryptography: Use FIPS compliant algorithms for encryption, hashing, and signing"

    Comment actions Permalink

Please sign in to leave a comment.